Back to overview
Downtime
Update
Dec 19 at 11:29am EST
Affected services
Main Server (US West, Washington)
Resolved
Dec 19 at 12:07pm EST
Site is now under maintenance
Affected services
Main Server (US West, Washington)
Updated
Dec 19 at 11:53am EST
The website will be down for maintenance and migration to a different VPS.
Affected services
Main Server (US West, Washington)
Created
Dec 19 at 11:29am EST
The site is super slow, and Bubbo has contacted the VPS company who hasn't responded. He will likely change the VPS provider.
The websites barely load.
Affected services
Main Server (US West, Washington)